Golden Triangle Speedway
October 26, 2014, 04:15:29 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: SMF - Just Installed!
 
   Home   Help Search Login Register  
Pages: 1 [2]   Go Down
  Print  
Author Topic: everything went good last night until...  (Read 2072 times)
mlp911
Newbie
*
Posts: 216



« Reply #15 on: August 18, 2009, 01:44:22 am »

hey if you want those tires i told you about saturday night give me a call at 409-284-0231
Logged
Iced Out Kustomz
Newbie
*
Posts: 214



« Reply #16 on: August 18, 2009, 02:56:53 am »

hey michael i do need them. its almost ten now im not sure what time you go to bed ive been at shanes messing with that car just getting it tore down. i will call you tommorrow. and flyin fatboy i could use the axle. idk if kyle got it from you or not since kyle wont answer his phone that ive tried to call 3 times at different times today. but hes a good guy hell call me back when he got time but i just need an answer it he got them from you or if i need too... thanks again 
Logged

-Jarrett 4098935407
flyin fatboy
Newbie
*
Posts: 31


« Reply #17 on: August 18, 2009, 03:06:56 am »

no sir he didnt get by here today since im layed off from work im home all day every day cept when im at the track give me a call ill be working on the car all day the next couple days and the truck as my truck is having tranny problems now to as well as my raceacar lol
281-515-2355 or 281-683-6822
jono
Logged
haulsas
Newbie
*
Posts: 494


« Reply #18 on: August 18, 2009, 03:18:19 am »

Sorry, I didnt know u were hunt'n me..........He fly'n fat boy,,, I am going to come over to J-rods on sunday and pick up that car////are you going to be around then.....I work in bum #$%ed egypt sometimes...so if you call leave a message, I may not have service, and I wont know you called if you dont leave a message......
« Last Edit: August 18, 2009, 03:52:17 am by haulsas » Logged
Iced Out Kustomz
Newbie
*
Posts: 214



« Reply #19 on: August 18, 2009, 12:25:06 pm »

man i got alot of metal shavings in my rear axle housing... im hoping its just from the broken axle...  Undecided
Logged

-Jarrett 4098935407
flyin fatboy
Newbie
*
Posts: 31


« Reply #20 on: August 18, 2009, 05:17:13 pm »

get u one of those extendable magnet thingys get all the shavings out and then run the magnet up and down the axle tube a few times
Logged
racer25tx
Newbie
*
Posts: 131


« Reply #21 on: August 18, 2009, 08:24:17 pm »

Stick a red rag on the end of a broomstick, run it through the tube after the magnet. It wouldn't hurt to check and make sure the rearend is not bent. Those 7.5 rearends will break axles pretty quickly if it's bent.
Logged
flyin fatboy
Newbie
*
Posts: 31


« Reply #22 on: August 18, 2009, 11:29:36 pm »

yes and check the pin that goes threw the spider gears make sure it isnt damaged
Logged
Iced Out Kustomz
Newbie
*
Posts: 214



« Reply #23 on: August 19, 2009, 02:57:20 am »

thanks everyone. im checking everything haha. while im replacing the axle im also goin from drum brakes to discs... its real fun haha. na really its not that bad just time consuming. but we should be ready for the race track this fri. see yall there.
Logged

-Jarrett 4098935407
Pages: 1 [2]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!